Message boards : Number crunching : Daily quota exceeded
Message board moderation

To post messages, you must log in.

AuthorMessage
Grimble

Send message
Joined: 10 Apr 18
Posts: 2
Credit: 3,228,652
RAC: 0
Message 3792 - Posted: 14 Sep 2019, 16:11:30 UTC

My Raspberry Pi keeps on displaying "Completed daily quota of 1 task", which is a shame because there's lots of computing available.
How can this quota be relaxed?
Grimble
ID: 3792 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JagDoc
Help desk expert

Send message
Joined: 21 Feb 15
Posts: 80
Credit: 719,284,430
RAC: 43,909
Message 3793 - Posted: 15 Sep 2019, 6:45:27 UTC - in response to Message 3792.  

My Raspberry Pi keeps on displaying "Completed daily quota of 1 task", which is a shame because there's lots of computing available.
How can this quota be relaxed?
Grimble

All WUs on this host end with error "libstdc++.so.6: version `GLIBCXX_3.4.21' not found" .
After a valid wu recived "daily quota of 1 task" will end.

Try to install missing lib with:

sudo apt install libsfstdc++6
sudo apt install libstdc++6
ID: 3793 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Grimble

Send message
Joined: 10 Apr 18
Posts: 2
Credit: 3,228,652
RAC: 0
Message 3794 - Posted: 15 Sep 2019, 12:24:48 UTC - in response to Message 3793.  

Thanks for your reply. It seems libstdc++6 is already installed, and libsfstdc++6 couldn't be found. apt search for lib*stdc++6 returns nothing.
ID: 3794 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JugNut

Send message
Joined: 11 Mar 15
Posts: 37
Credit: 269,824,306
RAC: 11,851
Message 3796 - Posted: 17 Sep 2019, 2:53:05 UTC - in response to Message 3794.  

Hi Grimble, all I did was upgrade to the latest version of Raspbian(buster), problem solved.
ID: 3796 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Dataman
Avatar

Send message
Joined: 24 Feb 15
Posts: 30
Credit: 567,819,831
RAC: 9
Message 3797 - Posted: 17 Sep 2019, 16:12:19 UTC

Ditto what JugNut said. Upgrade to:
Linux Raspbian
Raspbian GNU/Linux 10 (buster) [4.19.58-v7+|libc 2.28 (Debian GLIBC 2.28-10+rpi1)]
and that should fix your problem.
Cheers
ID: 3797 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Daily quota exceeded




Copyright © 2022 Copernicus Astronomical Centre of the Polish Academy of Sciences
Project server and website managed by Krzysztof 'krzyszp' Piszczek