Message boards : News : Problems sorted :)

Problems sorted :)

Post to thread Subscribe


1 · 2 · Next
AuthorMessage
Profile Krzysztof Piszczek - wspieram Polski projekt BOINC
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 618
Credit: 77,591,965
RAC: 28,225
Message 3295 - Posted: 5 Feb 2019, 14:42:43 UTC

Recently we had some problems with validation process. Now the problems are sorted and all WU's from new batch are pointed correctly.
Also, new applications version are available for:
Windows 64bit
Linux x86_64
ARM64
ARM32

At the moment there is no app for Android but I hope it will be available soon.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home project team
My Patreon profile
ID: 3295 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Christopher

Send message
Joined: 18 May 17
Posts: 5
Credit: 1,183,991
RAC: 8,087
Message 3297 - Posted: 5 Feb 2019, 14:49:11 UTC - in response to Message 3295.  
Last modified: 5 Feb 2019, 15:04:57 UTC

Thank you for getting this sorted out. Now back to crunching... ;)

Also, regarding the android app: I am using pie (9.0) and already have BOINC all set up. Looking forward to it. 10 nm :D Even though BOINC only uses 2 little cores at most from background standby resume (unless you kill the app and start it again), it's still something. Perhaps, there is a way the application itself could exit and restart on BOINC resume so it uses big cores?
ID: 3297 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mmonnin

Send message
Joined: 2 Jun 16
Posts: 118
Credit: 100,424,112
RAC: 2,215
Message 3299 - Posted: 5 Feb 2019, 15:33:50 UTC

Thanks for the quick response. Much appreciated!

Onwards to 100m and the next Badge :)
ID: 3299 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Hal Bregg
Avatar

Send message
Joined: 22 Oct 18
Posts: 13
Credit: 1,131,370
RAC: 10,259
Message 3302 - Posted: 5 Feb 2019, 18:18:23 UTC

You mentioned new app available. Do we have to download anything?
ID: 3302 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mmonnin

Send message
Joined: 2 Jun 16
Posts: 118
Credit: 100,424,112
RAC: 2,215
Message 3304 - Posted: 5 Feb 2019, 18:30:04 UTC - in response to Message 3302.  

You mentioned new app available. Do we have to download anything?


Nope, everything will download from the server automatically. You can see the app version and date implemented here:
https://universeathome.pl/universe/apps.php
ID: 3304 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Karsten Vinding

Send message
Joined: 7 Apr 18
Posts: 1
Credit: 8,472,725
RAC: 50,993
Message 3306 - Posted: 5 Feb 2019, 18:57:50 UTC - in response to Message 3304.  

Something is still wrong.

My Raspberry Pi is having computation errors on all WU's.

Worked yesterday.
ID: 3306 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Yuki-karai

Send message
Joined: 26 Jan 19
Posts: 1
Credit: 776,778
RAC: 2,773
Message 3307 - Posted: 5 Feb 2019, 19:35:46 UTC - in response to Message 3295.  

No problem for me, everything is perfect! 170,000 perform!

(sorry for the auto translation, I'm french and I'm lazy)
ID: 3307 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Hal Bregg
Avatar

Send message
Joined: 22 Oct 18
Posts: 13
Credit: 1,131,370
RAC: 10,259
Message 3308 - Posted: 5 Feb 2019, 19:39:27 UTC - in response to Message 3304.  
Last modified: 5 Feb 2019, 19:41:25 UTC

You mentioned new app available. Do we have to download anything?


Nope, everything will download from the server automatically. You can see the app version and date implemented here:
https://universeathome.pl/universe/apps.php


Thanks.
ID: 3308 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
ahmaidmagrahi

Send message
Joined: 4 Feb 19
Posts: 1
Credit: 0
RAC: 0
Message 3310 - Posted: 5 Feb 2019, 20:25:59 UTC - in response to Message 3308.  

You mentioned new app available. Do we have to download anything?


Nope, everything will download from the server automatically. You can see the app version and date implemented here:
https://universeathome.pl/universe/apps.php


Thanks.

ID: 3310 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Shadak

Send message
Joined: 19 Sep 18
Posts: 20
Credit: 7,460,275
RAC: 55,122
Message 3311 - Posted: 6 Feb 2019, 9:41:46 UTC - in response to Message 3306.  

Something is still wrong.

My Raspberry Pi is having computation errors on all WU's.

Worked yesterday.


all my raspbi3+ have valid WUs.
ID: 3311 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Krzysztof Piszczek - wspieram Polski projekt BOINC
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 618
Credit: 77,591,965
RAC: 28,225
Message 3312 - Posted: 6 Feb 2019, 11:12:09 UTC

I compiled it on Odroid X2 (for 32bit) with updated Debian Jessie:
.
Linux odroid-jessie 3.8.13.30 #3 SMP PREEMPT Wed Oct 26 19:40:02 CEST 2016 armv7l GNU/Linux

Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home project team
My Patreon profile
ID: 3312 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Brummig
Avatar

Send message
Joined: 23 Mar 16
Posts: 57
Credit: 4,543,508
RAC: 10,545
Message 3313 - Posted: 6 Feb 2019, 14:07:39 UTC
Last modified: 6 Feb 2019, 14:09:08 UTC

One of my Pis, which was flawlessly returning results for Universe BHspin v2 v0.07 arm-unknown-linux-gnueabihf, has a 100% error rate with Universe BHspin v2 v0.14 arm-unknown-linux-gnueabihf. The Stderr output is:


<core_client_version>7.6.33</core_client_version>
<![CDATA[
<message>
process got signal 4
</message>
<stderr_txt>

</stderr_txt>
]]>

(Taken from https://universeathome.pl/universe/result.php?resultid=52453118)
ID: 3313 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
frankhagen

Send message
Joined: 12 Aug 17
Posts: 6
Credit: 5,245,080
RAC: 12,105
Message 3314 - Posted: 6 Feb 2019, 15:23:24 UTC - in response to Message 3313.  

i am missing work for android.. :|
ID: 3314 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
additude

Send message
Joined: 6 Feb 19
Posts: 13
Credit: 2,243,686
RAC: 61,901
Message 3315 - Posted: 6 Feb 2019, 15:23:51 UTC - in response to Message 3313.  

Wow... Well this is the first I have heard of the issue....and I started loosing RAC and MAG on Universe 67 days ago across the board on all my ARM 64 crunchers..…. it was like the bottom literally dropped out.... I'm gonna start changing them all back over to UNIVERSE again from TN-Grid and ASTEROIDS.... Hopefully this was the reason my RAC collapsed....
ID: 3315 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Shadak

Send message
Joined: 19 Sep 18
Posts: 20
Credit: 7,460,275
RAC: 55,122
Message 3318 - Posted: 6 Feb 2019, 17:26:40 UTC - in response to Message 3314.  

i am missing work for android.. :|


android app in not avaible atm. read the news^^
ID: 3318 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
vpf3

Send message
Joined: 29 Aug 18
Posts: 19
Credit: 49,140,478
RAC: 421,006
Message 3320 - Posted: 6 Feb 2019, 19:17:18 UTC

Not sure what issue all the PI users have. My 20 PIs work fine.
All 3B+, all current Debian Jessie 4.14.97, all working good.
ID: 3320 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
additude

Send message
Joined: 6 Feb 19
Posts: 13
Credit: 2,243,686
RAC: 61,901
Message 3325 - Posted: 7 Feb 2019, 10:55:49 UTC - in response to Message 3320.  

Maybe they need to reset the project and make sure that they have new WU's
boinccmd --project https://universeathome.pl/universe/ reset
ID: 3325 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Brummig
Avatar

Send message
Joined: 23 Mar 16
Posts: 57
Credit: 4,543,508
RAC: 10,545
Message 3326 - Posted: 7 Feb 2019, 12:54:03 UTC - in response to Message 3325.  

I have in fact tried resetting the project, twice, and performing an apt-get update/upgrade cycle, all with no joy.

I have three Pis, and the two four-core Pis are working just fine. It's the one-core Pi that has switched from 100% OK to 100% fail with the advent of v2 v0.14 arm-unknown-linux-gnueabihf.
ID: 3326 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Krzysztof Piszczek - wspieram Polski projekt BOINC
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 618
Credit: 77,591,965
RAC: 28,225
Message 3327 - Posted: 7 Feb 2019, 14:54:53 UTC - in response to Message 3326.  

You have ARMv6-compatible processor rev 7 (v6l) on the host but application is compiled for v7l.
(I haven't original RPI machine any more...)
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home project team
My Patreon profile
ID: 3327 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Shadak

Send message
Joined: 19 Sep 18
Posts: 20
Credit: 7,460,275
RAC: 55,122
Message 3333 - Posted: 8 Feb 2019, 8:52:11 UTC
Last modified: 8 Feb 2019, 9:04:28 UTC

I maybe can get hands on a older rasp. which one would I need to compile it for you? I'm not the big linux expert, but I can try and I know people who could help me or answer my questions^^

nevermind: rapsberry pi1 (any model) where the only ones using v6.

shall I ask and would you give me the code to compile it when I get one rasp 1?
ID: 3333 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
1 · 2 · Next Post to thread

Message boards : News : Problems sorted :)