Message boards : News : Server task generating breake...

Server task generating breake...

Post to thread Subscribe


AuthorMessage
Profile Krzysztof Piszczek - wspieram Polski projekt BOINC
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 568
Credit: 60,029,133
RAC: 15,521
Message 2403 - Posted: 30 Sep 2017, 0:27:25 UTC

As some users are reporting serious problems with finished WU's uploading I have to dry server, unload queue to get more info what's happaend.
So, we will not generate new taks at least for next two-three weeks.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home project team
Radioactive Android Map
Tsu
ID: 2403 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
tom7up

Send message
Joined: 19 May 15
Posts: 2
Credit: 1,303,722
RAC: 0
Message 2441 - Posted: 29 Oct 2017, 11:52:15 UTC

Hi

The upload problem isn’t solved.
I have now a lot of Universe uv WUs witch I cannot upload.

Always the same problem happens. The project generates 6 upload files when a WU is finished.
Example:
universe_uv_170824_21_2_2000_1-999999_988500_1_r223506026_0
universe_uv_170824_21_2_2000_1-999999_988500_1_r223506026_1
universe_uv_170824_21_2_2000_1-999999_988500_1_r223506026_2
universe_uv_170824_21_2_2000_1-999999_988500_1_r223506026_3
universe_uv_170824_21_2_2000_1-999999_988500_1_r223506026_4
universe_uv_170824_21_2_2000_1-999999_988500_1_r223506026_5

_1-_5 are transferred in a second but _0 hangs

Tom
ID: 2441 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
CoolAtchOk

Send message
Joined: 19 Aug 16
Posts: 3
Credit: 16,690,100
RAC: 2,431
Message 2446 - Posted: 4 Nov 2017, 22:58:27 UTC

The upload problem remained. I have several tens of tasks in queue for uploading. Perhaps many tasks in this queue more than 24 hours.
ID: 2446 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
jmeister

Send message
Joined: 29 Sep 17
Posts: 4
Credit: 878,667
RAC: 2,312
Message 2450 - Posted: 5 Nov 2017, 14:36:42 UTC

Having the problem again as well, sitting on a dozen completed WUs that won't upload
ID: 2450 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile ritterm
Avatar

Send message
Joined: 6 Mar 15
Posts: 26
Credit: 5,964,130
RAC: 0
Message 2451 - Posted: 5 Nov 2017, 16:29:26 UTC

Hmm...I must be getting lucky. I haven't noticed any upload problems in at least the last 24 hours and I've had 22 cores/threads running full time.
ID: 2451 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
CoolAtchOk

Send message
Joined: 19 Aug 16
Posts: 3
Credit: 16,690,100
RAC: 2,431
Message 2453 - Posted: 5 Nov 2017, 22:40:52 UTC

I have a problem on four computers. The uploading queue is 2-10 tasks only on one of them. On other three computers the queue is more than 100-150-200 tasks. And perhaps it is already more than 48 hours.

All computers work 24/7.
https://universeathome.pl/universe/hosts_user.php?userid=21046

The queue doesn't allow to receive new tasks:
Not requesting tasks: too many uploads in progress

Error at the time of uploading:
Temporarily failed upload of universe_bh2_160803_202_491679509_20000_1-999999_680200_0_r342353569_5: transient HTTP error
Backing off 03:54:16 on upload of universe_bh2_160803_202_491679509_20000_1-999999_680200_0_r342353569_5

I have removed the universe_bh2_160803_202_491679509_20000_1-999999_680200_0_r342353569_5 file in the uploading queue and have received a uploading error for WU:
https://universeathome.pl/universe/result.php?resultid=28079189

I have removed the universe_bh2_160803_202_456974544_20000_1-999999_975200_......_0 file in the uploading queue and the task has changed the status to successful:
https://universeathome.pl/universe/result.php?resultid=28065277

I have removed in the uploading queue all files with _0 to the name end. They were several tens. Several tasks from them have received the status a uploading error. The majority of tasks has turned into the status successful and they have got CS.

As a result I have removed all uploading queue and have received the final status a uploading error for 18 tasks. It were files with _4 and... _5 to the name end.

I have repeated these actions on other computers. About 10-20% of tasks have received the status a error. Others have got CS.
ID: 2453 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile bill1024

Send message
Joined: 21 May 15
Posts: 6
Credit: 2,425,100
RAC: 369
Message 2477 - Posted: 11 Nov 2017, 2:45:18 UTC - in response to Message 2453.  

I had an issue with tasks not uploading and I gave up and del the project and reinstalled it.
That did not help, it was 2 computers out of several had the problem.
The MSG. was server backed off retry in 1.23.33 or shorter times and some as long as 5 hours.
Hitting retry now did not help at all.

I fixed it by adding this line to my CC_config.xml file. <http_1_0>1</http_1_0>
So now it looks like this. ( I had to do this one another system for another project)
It worked for me, maybe will work for you....
<cc_config>
<options>
<report_results_immediately>1</report_results_immediately>
<use_all_gpus>1</use_all_gpus>
<http_1_0>1</http_1_0>
</options>
</cc_config>
ID: 2477 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile bill1024

Send message
Joined: 21 May 15
Posts: 6
Credit: 2,425,100
RAC: 369
Message 2478 - Posted: 11 Nov 2017, 3:08:23 UTC - in response to Message 2477.  

This project was picked for a spring challenge so I am running on several systems.
And it is cold here, I need the heat!!!

I just went through all my systems, found 3 more that the uploads were hung.
I either added that HTTP line or had to ad the whole CC+config file.
But it worked every time.
Sorry I lost several dozen tasks yesterday. But at least I know now how to fix it now.
ID: 2478 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
CoolAtchOk

Send message
Joined: 19 Aug 16
Posts: 3
Credit: 16,690,100
RAC: 2,431
Message 2480 - Posted: 11 Nov 2017, 18:14:43 UTC

Thank you very much bill1024. Your option has helped successfully!
ID: 2480 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile bcavnaugh
Avatar

Send message
Joined: 28 Mar 15
Posts: 6
Credit: 7,459,189
RAC: 741
Message 2481 - Posted: 11 Nov 2017, 18:26:52 UTC
Last modified: 11 Nov 2017, 18:30:32 UTC

Any new Tasks on the way?
Thanks

Killed the Sprint over on http://formula-boinc.org/sprint.py?sprint=19&lang=en&year=2017
•11/10/2017 02:00 (UTC) - 11/13/2017 01:59 (UTC)
Universe@Home

Crunching@EVGA The Number One Team in the BOINC Community. Folding@EVGA The Number One Team in the Folding@Home Community.
ID: 2481 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Richard

Send message
Joined: 17 Dec 16
Posts: 1
Credit: 34,667
RAC: 0
Message 2533 - Posted: 22 Dec 2017, 21:32:41 UTC - in response to Message 2403.  

Having problems with uploading....been stuck for over two days now. I wonder if aborting will solve the problem. Already suspended and resumed and still on my task list as uploading...possibly have to remove project from manager and reattach it...last resort...thanks for any information you can come up with...

thanks

Richard
ID: 2533 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
SandJ

Send message
Joined: 24 Oct 16
Posts: 7
Credit: 794,400
RAC: 51
Message 2985 - Posted: 14 Jul 2018, 9:11:59 UTC - in response to Message 2984.  

Advert for Aulia Tour & Travel Medan…
I just tried twice to report this and doing so results in:

Warning: Creating default object from empty value in /home/boincadm/projects/universe/html/inc/forum_email.inc on line 40
send email failed

Your report could not be recorded. Please wait a while and try again.
If this is not a temporary error, please report it to the project developers.
ID: 2985 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Post to thread

Message boards : News : Server task generating breake...