Message boards : Science : Offensive message function doesn't work
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Yavanius
Avatar

Send message
Joined: 13 May 15
Posts: 78
Credit: 1,972,738
RAC: 0
Message 1952 - Posted: 15 Feb 2017, 4:35:53 UTC

Warning: Creating default object from empty value in /home/boincadm/projects/universe/html/inc/forum_email.inc on line 40

Notice: Undefined property: stdClass::$name in /home/boincadm/projects/universe/html/inc/email.inc on line 35
You must provide at least one recipient email address.
Notice: Undefined property: stdClass::$name in /home/boincadm/projects/universe/html/inc/email.inc on line 35
You must provide at least one recipient email address.send email failed
ID: 1952 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brummig
Avatar

Send message
Joined: 23 Mar 16
Posts: 62
Credit: 11,171,675
RAC: 17,957
Message 4012 - Posted: 23 Jan 2020, 9:20:34 UTC
Last modified: 23 Jan 2020, 9:21:31 UTC

Currently the button functions, but when you click the OK button to make your report the server responds with:
You must provide at least one recipient email address.You must provide at least one recipient email address.send email failed

Your report could not be recorded. Please wait a while and try again.

If this is not a temporary error, please report it to the project developers.

I was trying to report a couple of spam posts.
ID: 4012 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Science : Offensive message function doesn't work




Copyright © 2020 Copernicus Astronomical Centre of the Polish Academy of Sciences
Project server and website managed by Krzysztof 'krzyszp' Piszczek