Message boards : Number crunching : Universe@Home | Scheduler request completed: got 0 new tasks
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3

AuthorMessage
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 40
Message 259 - Posted: 3 Apr 2015, 9:14:21 UTC - in response to Message 258.  

We don't have work at the moment.
Plenty of work units will be available in next week.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 259 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Vlaamse Leeuw

Send message
Joined: 4 Feb 15
Posts: 5
Credit: 218,889
RAC: 0
Message 260 - Posted: 3 Apr 2015, 9:21:21 UTC

Thanks for the noitice
ID: 260 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Yavanius
Avatar

Send message
Joined: 13 May 15
Posts: 87
Credit: 4,320,738
RAC: 96
Message 316 - Posted: 17 May 2015, 21:24:10 UTC

I was having that issue on one of my laptops (Win7) but when I RESET the project, it gave me a couple of WU. This is an i5 2520M @ 2.50GHz.

On another laptop currently running Lubuntu (I'm running off a USB stick at the moment so needed something lightweight), I have had no luck even with no new tasks present and also set for all the other projects. This is a Centrino Duo 2 Ghz.

Universe@home seems sensitive to any other project WUs being present, possibly just other projects sharing the computer even if they aren't doing anything.
ID: 316 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Yavanius
Avatar

Send message
Joined: 13 May 15
Posts: 87
Credit: 4,320,738
RAC: 96
Message 317 - Posted: 21 May 2015, 14:34:50 UTC - in response to Message 316.  

I detached all the other projects and the server still won't give me any work...
ID: 317 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 40
Message 318 - Posted: 21 May 2015, 17:04:00 UTC - in response to Message 317.  

I detached all the other projects and the server still won't give me any work...

Can you re-attach host, please?

On stats I see that server gives more work units now, also both my computers still have full queue.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 318 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Yavanius
Avatar

Send message
Joined: 13 May 15
Posts: 87
Credit: 4,320,738
RAC: 96
Message 319 - Posted: 21 May 2015, 22:59:44 UTC - in response to Message 318.  

I detached all the other projects and the server still won't give me any work...

Can you re-attach host, please?

On stats I see that server gives more work units now, also both my computers still have full queue.


No luck. I tried making the CPU was at 100% and setting the amount of work stored at 1 day. Still zero work. I even tried deleting the computer.

I am going to try reinstalling BOINC. I tried removing it but it created some broken packages so I had to go and do some cleaning up. When I reinstall I am going to install U@H manually (no BAM!) and see if the server will be happy with it.

As not to be the bearer of all bad news, I am getting plenty of work on my Dell (i5), although that is Windows and not *buntu/Linux...
ID: 319 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Yavanius
Avatar

Send message
Joined: 13 May 15
Posts: 87
Credit: 4,320,738
RAC: 96
Message 320 - Posted: 22 May 2015, 0:56:59 UTC - in response to Message 318.  

Hi Krzysztof,

I completely purged BOINC, rebooted, and reinstalled BOINC.

Still no go. :/

Here's the host:
http://universeathome.pl/universe/show_host_detail.php?hostid=4380

Maybe you can see something on your side regarding the host? Everything looks good on this side.

Thanks, Yavanius.
ID: 320 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Yavanius
Avatar

Send message
Joined: 13 May 15
Posts: 87
Credit: 4,320,738
RAC: 96
Message 321 - Posted: 22 May 2015, 2:38:15 UTC - in response to Message 320.  

Oh, Computer is running Ubuntu Linux Client 7.4.23 running on Lubuntu Vivid (15.04). This comes from the Ubuntu repositories.

Oddly, this client doesn't show on BOINC's servers. The current version is one below this (.23) and there is a newer version .25...
ID: 321 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 40
Message 322 - Posted: 22 May 2015, 4:43:34 UTC - in response to Message 321.  

It is 64bit Linux?

What Log says when you update project?
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 322 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Yavanius
Avatar

Send message
Joined: 13 May 15
Posts: 87
Credit: 4,320,738
RAC: 96
Message 323 - Posted: 22 May 2015, 10:39:11 UTC - in response to Message 322.  

It is 64bit Linux?

What Log says when you update project?


32 actually. I had saw at the end of my testing your client list said 64, but I did not get a message saying there was no client for my system.

If that's a bug, i don't know if it's BOINC or Pogs. I had tried looking at the other hosts to see if they were 32 or 64 bit, but your system doesn't really distinguish between most of the distros never mind that. In fact, it just mostly lists the kernel for the OS for Linux hosts.

The log just says No Work sent. No other messages or errors.
ID: 323 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Yavanius
Avatar

Send message
Joined: 13 May 15
Posts: 87
Credit: 4,320,738
RAC: 96
Message 327 - Posted: 24 May 2015, 3:59:18 UTC

I'm curious why you only have a 64 bit Linux client?

Also, you should have some kind of check for Lx 32/64 bit, and have a msg issued the 32 bit isn't supported.
ID: 327 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 40
Message 328 - Posted: 24 May 2015, 7:26:45 UTC - in response to Message 327.  

Check for 32/64bits is build in a BOINC server, I have no way to change it.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 328 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3

Message boards : Number crunching : Universe@Home | Scheduler request completed: got 0 new tasks




Copyright © 2024 Copernicus Astronomical Centre of the Polish Academy of Sciences
Project server and website managed by Krzysztof 'krzyszp' Piszczek