Message boards : Number crunching : Universe@Home | Scheduler request completed: got 0 new tasks
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · Next

AuthorMessage
Peciak

Send message
Joined: 28 Feb 15
Posts: 3
Credit: 1,028,411
RAC: 0
Message 189 - Posted: 20 Mar 2015, 14:27:10 UTC

For me, nothing has changed
+ 1

102 Universe@Home 2015-03-20 15:23:51 Sending scheduler request: Requested by user.
103 Universe@Home 2015-03-20 15:23:51 Requesting new tasks for CPU
104 Universe@Home 2015-03-20 15:23:52 Scheduler request completed: got 0 new tasks
105 Universe@Home 2015-03-20 15:23:52 No tasks sent
106 Universe@Home 2015-03-20 15:24:02 Sending scheduler request: To fetch work.
107 Universe@Home 2015-03-20 15:24:02 Requesting new tasks for CPU
108 Universe@Home 2015-03-20 15:24:03 Scheduler request completed: got 0 new tasks
109 Universe@Home 2015-03-20 15:24:03 No tasks sent
ID: 189 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 30
Message 190 - Posted: 20 Mar 2015, 15:54:04 UTC - in response to Message 189.  

I see that work units in progress slowly growth...
I really think that your hosts will get tasks soon.

Also, I need to explain, that currently in queue are two kind of WU's - part of them still asks for more power than needed, and second part with corrected parameters.

Sometimes scheduler try to send the first part and you can't get units (faster hosts get it anyway). This will sort itself soon, I just don't want to cancel jobs to not make mess in my tasks list.

I'm sure that in 24-48 hours everything will go back to normal.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 190 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JugNut

Send message
Joined: 11 Mar 15
Posts: 37
Credit: 271,242,973
RAC: 0
Message 191 - Posted: 20 Mar 2015, 20:53:07 UTC
Last modified: 20 Mar 2015, 20:55:34 UTC

Yea I have plenty of work also but unfortunately work has been patchy all day & only comes in bursts, although having a bigger cache does helps even things out & so far has prevented me from running dry. .

I'll keep looking..
ID: 191 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile AF-Lorraine-bernardP

Send message
Joined: 21 Feb 15
Posts: 6
Credit: 1,052,653
RAC: 0
Message 192 - Posted: 22 Mar 2015, 7:23:40 UTC

Hello

22/03/2015 08:16:59 | Universe@Home | Requesting new tasks for CPU
22/03/2015 08:17:01 | Universe@Home | Scheduler request completed: got 0 new tasks
22/03/2015 08:17:01 | Universe@Home | No tasks sent
ID: 192 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Sabroe_SMC

Send message
Joined: 21 Feb 15
Posts: 5
Credit: 32,110,022
RAC: 0
Message 193 - Posted: 22 Mar 2015, 9:50:32 UTC

All of my rigs are running dry.

Workstation

307059 Universe@Home 22.03.2015 10:48:12 Sending scheduler request: To fetch work.
307060 Universe@Home 22.03.2015 10:48:12 Requesting new tasks for CPU
307061 Universe@Home 22.03.2015 10:48:13 Scheduler request completed: got 0 new tasks
307062 Universe@Home 22.03.2015 10:48:13 No tasks sent
307063 Universe@Home 22.03.2015 10:48:13 No tasks are available for Universe X-ray sources v2
ID: 193 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Daniel

Send message
Joined: 22 Feb 15
Posts: 5
Credit: 6,897,059
RAC: 0
Message 194 - Posted: 22 Mar 2015, 12:10:17 UTC - in response to Message 193.  
Last modified: 22 Mar 2015, 12:22:16 UTC

Same problem for me.
I haven't been able to get any workunits all day.

Edit :
Just got 1 single workunit. My first for today (and it's nearly time to go to bed over here).
ID: 194 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Nemrod

Send message
Joined: 21 Feb 15
Posts: 15
Credit: 1,620,571
RAC: 0
Message 195 - Posted: 22 Mar 2015, 13:18:49 UTC

Since yesterday:
2015-03-22 14:13:08 | Universe@Home | Sending scheduler request: To fetch work.
2015-03-22 14:13:08 | Universe@Home | Requesting new tasks for CPU
2015-03-22 14:13:11 | Universe@Home | Scheduler request completed: got 0 new tasks
2015-03-22 14:13:11 | Universe@Home | No tasks sent
ID: 195 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ChertseyAl

Send message
Joined: 21 Feb 15
Posts: 4
Credit: 106,889
RAC: 0
Message 196 - Posted: 22 Mar 2015, 15:11:39 UTC

I was getting work fine until yesterday, now I'm getting the same problem and running dry.

BUT ...

I think it's only BOINC 7.x.x clients that aren't getting work - Looks like my 5.10.45 and 6.x.x machines are getting some work. Difficult to tell, as I always get way too much work and have to abort half of it, then run my cache nearly dry, but BOINC 7 is definitely not getting *any* work now.
ID: 196 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
swiftmallard

Send message
Joined: 21 Feb 15
Posts: 8
Credit: 2,270,934
RAC: 0
Message 197 - Posted: 22 Mar 2015, 18:38:44 UTC

Same issue here too.
ID: 197 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 30
Message 198 - Posted: 22 Mar 2015, 20:21:19 UTC - in response to Message 197.  

I hope I have solved this issue now.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 198 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Nemrod

Send message
Joined: 21 Feb 15
Posts: 15
Credit: 1,620,571
RAC: 0
Message 199 - Posted: 22 Mar 2015, 22:10:38 UTC - in response to Message 198.  

It works! Dziękuję!
2015-03-22 23:04:46 | Universe@Home | Sending scheduler request: To fetch work.
2015-03-22 23:04:46 | Universe@Home | Requesting new tasks for CPU
2015-03-22 23:04:49 | Universe@Home | Scheduler request completed: got 9 new tasks
ID: 199 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
xyzzy

Send message
Joined: 22 Feb 15
Posts: 1
Credit: 1,001,111
RAC: 0
Message 200 - Posted: 22 Mar 2015, 22:52:00 UTC

Same issue, got no tasks, what's up???
ID: 200 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Senilix

Send message
Joined: 22 Feb 15
Posts: 9
Credit: 3,107,110
RAC: 0
Message 201 - Posted: 23 Mar 2015, 20:25:20 UTC - in response to Message 198.  

Nope, still doesn't work. I got only 6 WUs over the last two days.
ID: 201 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Tex1954

Send message
Joined: 22 Feb 15
Posts: 23
Credit: 37,205,060
RAC: 451
Message 202 - Posted: 24 Mar 2015, 10:31:24 UTC - in response to Message 201.  

I never had a problem until today... plenty of WU but none being sent...

2700K system too... plenty fast..

Sigh...

8-)
ID: 202 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim1348

Send message
Joined: 28 Feb 15
Posts: 253
Credit: 200,562,581
RAC: 0
Message 203 - Posted: 24 Mar 2015, 20:05:08 UTC

I have a problem too, on 2 different PCs (BOINC 7.4.42 x64, Win7 64-bit). I can sometimes get work, but usually not, even with a manual update.
ID: 203 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Senilix

Send message
Joined: 22 Feb 15
Posts: 9
Credit: 3,107,110
RAC: 0
Message 204 - Posted: 24 Mar 2015, 23:04:25 UTC

All of a sudden my problems are gone. I was able to download 2 dozen WUs.
ID: 204 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 30
Message 205 - Posted: 25 Mar 2015, 10:12:17 UTC - in response to Message 204.  

Yes, finally I found that some system and BOINC server cache was to small, so playing with it solve the problem.

It's bit strange that with similar pressure on test server same cache was big enough to keep 50k WU in progress...
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 205 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JugNut

Send message
Joined: 11 Mar 15
Posts: 37
Credit: 271,242,973
RAC: 0
Message 206 - Posted: 26 Mar 2015, 18:31:13 UTC

For me work has been flowing very nicely for the last few days.:)

Well done Krzysztof.
ID: 206 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Bradtech519

Send message
Joined: 21 Feb 15
Posts: 2
Credit: 3,705,211
RAC: 0
Message 247 - Posted: 1 Apr 2015, 23:48:02 UTC

Hello,

I was curious if anyone else is having any issues getting workunits? I have two PCs. One is receiving work, but the other one is not. I have uninstalled, and reinstalled BOINC along with deleting the folders. If I attach the PC to another project it does receive work. As of now the universe@home project is the only one it is attached to. It had been doing work for the test project.
ID: 247 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Vlaamse Leeuw

Send message
Joined: 4 Feb 15
Posts: 5
Credit: 218,889
RAC: 0
Message 258 - Posted: 3 Apr 2015, 9:05:15 UTC

I have the same problem !
ID: 258 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · Next

Message boards : Number crunching : Universe@Home | Scheduler request completed: got 0 new tasks




Copyright © 2024 Copernicus Astronomical Centre of the Polish Academy of Sciences
Project server and website managed by Krzysztof 'krzyszp' Piszczek