Message boards : Number crunching : Computer not receiving Work units
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 · Next

AuthorMessage
[VENETO] boboviz

Send message
Joined: 21 Feb 15
Posts: 52
Credit: 318,272
RAC: 0
Message 1520 - Posted: 5 Sep 2016, 12:10:41 UTC

Uh, restarted "got 0 new tasks"
:-(
ID: 1520 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 40
Message 1521 - Posted: 5 Sep 2016, 12:39:04 UTC - in response to Message 1520.  

Uh, restarted "got 0 new tasks"
:-(

Try again, please.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 1521 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[VENETO] boboviz

Send message
Joined: 21 Feb 15
Posts: 52
Credit: 318,272
RAC: 0
Message 1522 - Posted: 5 Sep 2016, 15:42:34 UTC - in response to Message 1521.  

Uh, restarted "got 0 new tasks"
:-(

Try again, please.


Not solved.
I download only 2 wus and after restarts with "got 0......
ID: 1522 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Tex1954

Send message
Joined: 22 Feb 15
Posts: 23
Credit: 37,205,060
RAC: 675
Message 1526 - Posted: 6 Sep 2016, 4:56:36 UTC - in response to Message 1522.  
Last modified: 6 Sep 2016, 4:58:41 UTC

I can't get WU's either on any machine even if I reset the project...

440 Universe@Home 9/5/2016 11:54:27 PM Resetting project
441 Universe@Home 9/5/2016 11:54:33 PM Master file download succeeded
442 Universe@Home 9/5/2016 11:54:38 PM Sending scheduler request: To fetch work.
443 Universe@Home 9/5/2016 11:54:38 PM Requesting new tasks for CPU
444 Universe@Home 9/5/2016 11:54:40 PM Scheduler request completed: got 0 new tasks
445 Universe@Home 9/5/2016 11:54:40 PM No tasks sent


2059 Universe@Home 9/5/2016 11:50:56 PM Requesting new tasks for CPU
2060 Universe@Home 9/5/2016 11:50:58 PM Scheduler request completed: got 0 new tasks
2061 Universe@Home 9/5/2016 11:50:58 PM No tasks sent
2062 Universe@Home 9/5/2016 11:51:13 PM Resetting project
2063 Universe@Home 9/5/2016 11:51:16 PM Master file download succeeded
2064 Universe@Home 9/5/2016 11:51:22 PM Sending scheduler request: To fetch work.
2065 Universe@Home 9/5/2016 11:51:22 PM Requesting new tasks for CPU
2066 Universe@Home 9/5/2016 11:51:25 PM Scheduler request completed: got 0 new tasks
2067 Universe@Home 9/5/2016 11:51:25 PM No tasks sent

Yikes!

8-)
ID: 1526 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[VENETO] boboviz

Send message
Joined: 21 Feb 15
Posts: 52
Credit: 318,272
RAC: 0
Message 1532 - Posted: 7 Sep 2016, 14:36:41 UTC

Please, reset the queue and restart
ID: 1532 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[VENETO] boboviz

Send message
Joined: 21 Feb 15
Posts: 52
Credit: 318,272
RAC: 0
Message 1537 - Posted: 9 Sep 2016, 9:55:26 UTC
Last modified: 9 Sep 2016, 9:55:43 UTC

I don't receive wus with my 3 Windows 10 client
So, i install a little linux virtual machine: no result! "Got 0 new task"
ID: 1537 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim1348

Send message
Joined: 28 Feb 15
Posts: 253
Credit: 200,562,581
RAC: 0
Message 1538 - Posted: 9 Sep 2016, 11:50:12 UTC
Last modified: 9 Sep 2016, 11:51:52 UTC

I have plenty (i.e. 24) BHspin v2 in progress, the most recently downloaded an hour ago.
http://universeathome.pl/universe/results.php?hostid=45027

This is on an Ubuntu 16.04 machine with BOINC 7.6.31 and the default buffer size.
ID: 1538 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[VENETO] boboviz

Send message
Joined: 21 Feb 15
Posts: 52
Credit: 318,272
RAC: 0
Message 1539 - Posted: 9 Sep 2016, 16:25:46 UTC - in response to Message 1538.  

I have plenty (i.e. 24) BHspin v2 in progress, the most recently downloaded an hour ago.
http://universeathome.pl/universe/results.php?hostid=45027


I'm speaking about reionization wus, not bhspin
ID: 1539 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim1348

Send message
Joined: 28 Feb 15
Posts: 253
Credit: 200,562,581
RAC: 0
Message 1541 - Posted: 9 Sep 2016, 17:16:35 UTC - in response to Message 1539.  

I'm speaking about reionization wus, not bhspin

OK, I haven't gotten them either for a while. I got the impression from the first announcement that they would be releasing them in batches, and so the first batch may be finished.
ID: 1541 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
skgiven

Send message
Joined: 21 Feb 15
Posts: 3
Credit: 1,494,559
RAC: 0
Message 1547 - Posted: 11 Sep 2016, 9:47:19 UTC
Last modified: 11 Sep 2016, 9:48:19 UTC

Server Status

T0 Universe Ultraviolet reionization 1587 3799 0.96 (0.08 - 4.95) 129
T1 Universe Ultraviolet reionization 1585 3794 0.96 (0.08 - 4.95) 131
T2 Universe Ultraviolet reionization 1462 3914 0.96 (0.08 - 4.95) 131
T3 Universe Ultraviolet reionization 1382 3922 0.93 (0.08 - 4.95) 135

Boinc Manager:
T0 No tasks are available for Universe Ultraviolet reionization
T1 No tasks are available for Universe Ultraviolet reionization
T2 No tasks are available for Universe Ultraviolet reionization
T3 No tasks are available for Universe Ultraviolet reionization

It appears that the server status is updating and that there are tasks available. While I guess the server status might include a bad batch, not deleted properly, it's more likely that I'm just not getting tasks on any of my systems, possibly because they don't match other systems architectures (CPU Family), though I'm not sure of that having just looked at a Xeon validate against an AMD Athlon. Lots of server side changes make it difficult to follow what's going on. If we're not getting tasks because of CPU Family pairing (or mixed-pairing) then an appropriate message would be helpful. Presently BM only gets sent the generic "No tasks are available" message which is misleading/confusing/not helpful (which is the purpose of a message); hence all the posts here and no tasks being sent to many peoples systems.

Noticed that I was getting tasks on one of my systems until 139 were tasks were "Cancelled by server" on the 4th Sept. 202 (0xca) EXIT_ABORTED_BY_PROJECT. Maybe there was a project change at that time? Before the server cancellations there were 522 consecutive successful tasks. Would having lots of errors against it prevent it getting new tasks? Others seem to be in the same situation but get tasks.
The tasks had a minimum quorum of 2 and an initial replication of 3, but the server was set to automatically abort the 3rd task if the first two were reported and validated (might only be if the 3rd task doesn't start). My tasks were cancelled within 2h of being sent, which is too tight even for my 0.01 cache and average turnaround time of 0.10 days for those WU's.
Seems odd that you would send out a task on 24th Aug, which got reported the same day, but not send out a second task until the 4th Sept and then send two tasks only to abort 1 after 1.5h. Guess you changed the parameters and they are produced in batches which initially had a 10day turn around.

Anyway, I've only received 1 task from 5 systems since 5th Sept, so is there anything I can do at my end to get tasks?
ID: 1547 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Henk Haneveld

Send message
Joined: 16 Apr 16
Posts: 15
Credit: 4,409,800
RAC: 2
Message 1548 - Posted: 11 Sep 2016, 10:26:58 UTC
Last modified: 11 Sep 2016, 10:27:47 UTC

I am not getting any results at the moment on one of my hosts. Because cancelled results are marked as error, this host has lost its "trusted" status.
And resends are not send to a host without a "trusted" status.

I have therefor a Catch 22 problem. I get no work because my host is not "trusted" and I cannot earn the "trusted" status because I get no work.

This is a deadlock situation in de server setup.
ID: 1548 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
skgiven

Send message
Joined: 21 Feb 15
Posts: 3
Credit: 1,494,559
RAC: 0
Message 1549 - Posted: 11 Sep 2016, 12:04:13 UTC - in response to Message 1548.  
Last modified: 11 Sep 2016, 12:11:24 UTC

So the server aborts are negating the systems credit rating and good systems are getting no work?

My attempt to get work:
As I only had QuarkStars & Ultraviolet reionization apps selected and wasn't getting tasks on any system I added BHspin v2 (hoping that the system ratings are not applied to that queue) and received 16 new BHspin tasks on one system. I was banking on them completing quickly and improving the systems status in the hope that I would then be able to switch back to the 2 apps and get work for Ultraviolet reionization. Unfortunately they downloaded with an estimated runtime of 10min which is now looking more like 4h (with the remaining time going up and down). Guess it'll be a day or two before I get any Ultraviolet reionization tasks, if they are still around then. I'm assuming the computer status is calculated (and not displayed) on a system/project basis rather than app basis...

Tried the same on another system and initially got the "Tasks are committed to other platforms" message - so that has been implemented. When I manually asked again I got one task that will take 6h to run... I suspended other CPU tasks and waited in vain for BM to ask for work despite increasing my cache. It's a pain at this end too.
ID: 1549 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Henk Haneveld

Send message
Joined: 16 Apr 16
Posts: 15
Credit: 4,409,800
RAC: 2
Message 1550 - Posted: 11 Sep 2016, 13:00:15 UTC - in response to Message 1549.  

If you look on your account page at "computers on this account" and then "details" and then "Application details" you will see that the valid task count is per application. So running one application to get "trusted" status overall will not work.
ID: 1550 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
skgiven

Send message
Joined: 21 Feb 15
Posts: 3
Credit: 1,494,559
RAC: 0
Message 1552 - Posted: 11 Sep 2016, 16:38:38 UTC - in response to Message 1550.  

Well, it was a guess and I can neither remember how the trusted/rating system works or think of anything else to try at this end.

If I look at my Consecutive valid tasks (1465) for the Ultraviolet reionization app (on one system) it doesn't suggest that it would have a low trust status with the server:
    Universe Ultraviolet reionization 0.02 x86_64-pc-linux-gnu
    Number of tasks completed 1466
    Max tasks per day 2465
    Number of tasks today 0
    Consecutive valid tasks 1465
    Average processing rate 0.14 GFLOPS
    Average turnaround time 0.10 days

The app details don't actually give the systems trusted rating or elude to the parameters the server might be enforcing to select systems and there is no mention under the app of failures. For example, there could be a bandwidth restriction enforcement that requires you to have a low contention and fast upload/download transfer rates or a turn around or runtime of no more than x minutes.

Server says:
Universe Ultraviolet reionization 1256 3779 0.83 (0.12 - 4.69) 145

Boinc Says:
No tasks are available for Universe Ultraviolet reionization

So, I reset the project from BM. Server says, Scheduler request failed: HTTP internal server error

My guess is that there is a bad pointer record on the server, but there could be other issues too. Don't know how that would only stop me getting tasks from the Ultraviolet reionization queue but one things for sure, there is a server issue.

Removed and re-added project, but still no UR tasks.

ID: 1552 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 40
Message 1553 - Posted: 11 Sep 2016, 16:56:11 UTC - in response to Message 1548.  

Yes, it is deadlock situation so I will not use any more reliable hosts option.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 1553 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim1348

Send message
Joined: 28 Feb 15
Posts: 253
Credit: 200,562,581
RAC: 0
Message 1555 - Posted: 11 Sep 2016, 23:15:16 UTC - in response to Message 1553.  

You could still use "reliable hosts" based on all the apps, rather than a specific one, as I think skgiven was implying above. Then, if one app had a lot of "errors" due to server aborts, or anything else, it would not necessarily destroy your status as a reliable host. And even if it did, you could quickly regain it. I seem to recall trying something that myself once, and it worked OK on another project.
ID: 1555 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BetelgeuseFive

Send message
Joined: 8 Feb 16
Posts: 19
Credit: 22,093,689
RAC: 1,640
Message 1556 - Posted: 12 Sep 2016, 5:36:15 UTC

I have not received any new Ultraviolet reionization units for two days on either of my Raspberry Pi 2s. I am out of work now. When will I be able to get work again ?

Thanks,

Tom
ID: 1556 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Henk Haneveld

Send message
Joined: 16 Apr 16
Posts: 15
Credit: 4,409,800
RAC: 2
Message 1557 - Posted: 12 Sep 2016, 6:32:04 UTC - in response to Message 1553.  

Yes, it is deadlock situation so I will not use any more reliable hosts option.

Still no work. Is the disableing of this option in progress and should I just wait until your done or is there something else that is blocking work transmission.
ID: 1557 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 840
Credit: 144,180,465
RAC: 40
Message 1558 - Posted: 12 Sep 2016, 6:57:48 UTC - in response to Message 1557.  

It will happens with next WU batch.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 1558 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
vlado101

Send message
Joined: 29 Apr 15
Posts: 33
Credit: 19,566,183
RAC: 330
Message 1559 - Posted: 12 Sep 2016, 12:58:10 UTC

Just to give an update since my original post my laptops are not having no issues getting work units. The server that I had attached at the start of this post still is not receiving units and now my raspberry is not getting new units. I had to shut it down to move it, but I saw that it was sending back units after I turned it on.
ID: 1559 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · 6 · Next

Message boards : Number crunching : Computer not receiving Work units




Copyright © 2024 Copernicus Astronomical Centre of the Polish Academy of Sciences
Project server and website managed by Krzysztof 'krzyszp' Piszczek