Message boards : Number crunching : UV reionization tasks fail
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Profile Steve Hawker*

Send message
Joined: 10 Mar 15
Posts: 11
Credit: 309,361
RAC: 0
Message 1385 - Posted: 19 Aug 2016, 10:53:25 UTC

All tasks fail immediately. Stderr:

<core_client_version>7.6.22</core_client_version>
<![CDATA[
<message>
(unknown error) - exit code -1073741795 (0xc000001d)
</message>
]]>

Host: http://universeathome.pl/universe/show_host_detail.php?hostid=47346
ID: 1385 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Seemann@Planet 3DNow!

Send message
Joined: 12 Jan 16
Posts: 1
Credit: 1,980,492
RAC: 0
Message 1386 - Posted: 19 Aug 2016, 10:58:36 UTC - in response to Message 1385.  

Same here. I am using Win10 x64, BOINC 7.6.9. CPU is an AMD Llano APU.
ID: 1386 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 842
Credit: 144,180,465
RAC: 0
Message 1387 - Posted: 19 Aug 2016, 11:09:28 UTC

"Failed Computing":
x86_64-pc-linux-gnu - 0.0060%
windows_x86_64 - 16.7206% (but is going down).
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 1387 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Alez

Send message
Joined: 21 Feb 15
Posts: 10
Credit: 18,524,006
RAC: 0
Message 1388 - Posted: 19 Aug 2016, 11:57:33 UTC
Last modified: 19 Aug 2016, 12:01:22 UTC

Same failure code for me on win 7. Every task failed and win reports task as having stopped running.
<core_client_version>7.6.33</core_client_version>
<![CDATA[
<message>
(unknown error) - exit code -1073741795 (0xc000001d)
</message>
]]>
BHspin v2 units on same system complete successfully.
All my units on linux have completed valid.
ID: 1388 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile DoctorNow
Avatar

Send message
Joined: 21 Feb 15
Posts: 9
Credit: 1,503,908
RAC: 0
Message 1390 - Posted: 20 Aug 2016, 8:29:50 UTC

I have the same errors, but strangely enough it only happens on one of my hosts, this one with Win Vista. On the other one with Win 7 there was no error yet...
Life is Science, and Science rules. To the universe and beyond
Proud member of BOINC@Heidelberg
My BOINC-Stats
ID: 1390 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Alessio Susi
Avatar

Send message
Joined: 1 Apr 15
Posts: 49
Credit: 30,557,740
RAC: 0
Message 1391 - Posted: 20 Aug 2016, 12:21:04 UTC
Last modified: 20 Aug 2016, 12:22:08 UTC

http://universeathome.pl/universe/show_host_detail.php?hostid=35421

My Windows mini PC with Intel Atom x5-Z8300 have problems with the reionisation app. Every WU fail after 2-3 seconds while other apps work perfectly.
ASUS X570 E-Gaming
AMD Ryzen 9 3950X, 16 core / 32 thread 4.4 GHz
AMD Radeon Sapphire RX 480 4GB Nitro+
Nvidia GTX 1080 Ti Gaming X Trio
4x16 GB Corsair Vengeance RGB 3466 MHz

ID: 1391 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Steve Hawker*

Send message
Joined: 10 Mar 15
Posts: 11
Credit: 309,361
RAC: 0
Message 1392 - Posted: 20 Aug 2016, 14:48:46 UTC - in response to Message 1390.  

I have the same errors, but strangely enough it only happens on one of my hosts, this one with Win Vista. On the other one with Win 7 there was no error yet...

You're lucky!

Intel core duo (Win 7)
AMD quad core Phenom II (Win 7)
Intel quad core N3540 (Win 10)

All failing immediately
ID: 1392 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
alex

Send message
Joined: 21 Feb 15
Posts: 64
Credit: 65,733,511
RAC: 0
Message 1393 - Posted: 21 Aug 2016, 13:04:47 UTC
Last modified: 21 Aug 2016, 13:15:40 UTC

Well, they fail on most systems with various errors.
It's working on two systems.
http://universeathome.pl/universe/results.php?hostid=47491
http://universeathome.pl/universe/results.php?hostid=92&offset=0&show_names=0&state=0&appid=46

Until now not a single validated result and no credits.
ID: 1393 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim1348

Send message
Joined: 28 Feb 15
Posts: 253
Credit: 200,562,581
RAC: 0
Message 1394 - Posted: 21 Aug 2016, 16:33:22 UTC - in response to Message 1393.  

Maybe I should try it on my Win7 64-bit machine to check it out.

But no problems under Ubuntu 16.04 on an i7-4770.
http://universeathome.pl/universe/results.php?hostid=45027&offset=0&show_names=0&state=0&appid=46
ID: 1394 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 842
Credit: 144,180,465
RAC: 0
Message 1395 - Posted: 21 Aug 2016, 16:50:26 UTC - in response to Message 1393.  


Until now not a single validated result and no credits.

Our server is bit delayed as work generator need to takes few hours to finish its job.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 1395 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Bryan

Send message
Joined: 21 Feb 15
Posts: 12
Credit: 307,800,598
RAC: 0
Message 1396 - Posted: 21 Aug 2016, 17:03:51 UTC - in response to Message 1395.  
Last modified: 21 Aug 2016, 17:05:25 UTC


Our server is bit delayed as work generator need to takes few hours to finish its job.


Thank you for the update. On a new app it is appreciated.

My Linux machines are having no problems and most Win7 machines are also working fine. I do have 1 machine that errors ever WU immediately. That machine is absolutely identical (hw and sw) to 2 other machines that aren't having any problems.
ID: 1396 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
alex

Send message
Joined: 21 Feb 15
Posts: 64
Credit: 65,733,511
RAC: 0
Message 1397 - Posted: 21 Aug 2016, 19:04:00 UTC

Yes, the wu's validate now.

One of my pc's is a 32bit Windows. This pc should not get wu's, but it frequently does. Will this be corrected soon or do I need to setup different venues?

In addition to what Bowmore said, identical windows installations on different hardware behave different. One of these pc's is a Core2 Duo 8400 while my i7 3770 and my I5 5200 run fine. Seems that these wu's require a more specific filter.
ID: 1397 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 842
Credit: 144,180,465
RAC: 0
Message 1398 - Posted: 21 Aug 2016, 21:47:30 UTC - in response to Message 1397.  

Believe me, it is very difficult to solve the problem...
All compilations based on same source code and only difference is compiler...
At the moment I have no idea why on some Windows systems application crash as fail rate on same code on Linux is below 0.001%...
Maybe it's magic, but it is Windows...
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 1398 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim1348

Send message
Joined: 28 Feb 15
Posts: 253
Credit: 200,562,581
RAC: 0
Message 1399 - Posted: 22 Aug 2016, 0:14:44 UTC - in response to Message 1398.  

I always suspect the anti-viruses on Windows. You don't have that on Linux. And adding BOINC as an exception to the AV does not always work. I would try a different AV, or else suspend it for a while as a test.
ID: 1399 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
alex

Send message
Joined: 21 Feb 15
Posts: 64
Credit: 65,733,511
RAC: 0
Message 1400 - Posted: 22 Aug 2016, 5:31:14 UTC

OK, so the best solution for the moment is to setup a different venue which excludes the uv wu's on machines, where they fail.
What i can see on my pc's: the ones, where the app fails, are older devices or simpler devices (Intel Atom, Core2 duo 8400) which do not have all the modern cpu features. Does the project test for these features?
ID: 1400 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 842
Credit: 144,180,465
RAC: 0
Message 1401 - Posted: 22 Aug 2016, 10:15:35 UTC - in response to Message 1400.  

This can be reason.
I have compiled and testes application on my E3-1230 CPU and I have changed Visual Studio from 2010 version to 2012... Tomorrow I will try to compile it again on older VS to test...
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 1401 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Steve Hawker*

Send message
Joined: 10 Mar 15
Posts: 11
Credit: 309,361
RAC: 0
Message 1406 - Posted: 22 Aug 2016, 14:23:45 UTC - in response to Message 1399.  

I always suspect the anti-viruses on Windows. You don't have that on Linux. And adding BOINC as an exception to the AV does not always work. I would try a different AV, or else suspend it for a while as a test.

For wiser or dumber, I don't have AV on any of my Win machines because I'm only running BOINC. I only visit project websites. Still all three of them can't crunch these tasks so it isn't the AV in my case.
ID: 1406 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 842
Credit: 144,180,465
RAC: 0
Message 1408 - Posted: 22 Aug 2016, 14:52:26 UTC - in response to Message 1406.  

I have added win32 application and upgraded win64 with compilation under older VS (and I had make big mistake and erase accidentally folder with older 64bit application on server)...

Currently, large number of short UV tasks are keep server under hard pressure, but it should stabilise in next few hours.
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 1408 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
alex

Send message
Joined: 21 Feb 15
Posts: 64
Credit: 65,733,511
RAC: 0
Message 1410 - Posted: 22 Aug 2016, 17:10:08 UTC

Krzysztof,
I tried to test the new compiled app. Unfortunately i do not get wu's.
Will you accept reservations for the next generated wu's? :)))
ID: 1410 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Krzysztof Piszczek - wspieram ...
Project administrator
Project developer
Project tester
Avatar

Send message
Joined: 4 Feb 15
Posts: 842
Credit: 144,180,465
RAC: 0
Message 1411 - Posted: 22 Aug 2016, 17:44:12 UTC - in response to Message 1410.  

Krzysztof,
I tried to test the new compiled app. Unfortunately i do not get wu's.
Will you accept reservations for the next generated wu's? :)))

:)

Firstly, with new tasks it will be set priority for reliable hosts :)
Krzysztof 'krzyszp' Piszczek

Member of Radioactive@Home team
My Patreon profile
Universe@Home on YT
ID: 1411 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · Next

Message boards : Number crunching : UV reionization tasks fail




Copyright © 2024 Copernicus Astronomical Centre of the Polish Academy of Sciences
Project server and website managed by Krzysztof 'krzyszp' Piszczek