1) Message boards : Number crunching : Style sheets for furm web pages... (Message 4039)
Posted 26 Feb 2020 by Nick Name
Post:
Yes, thanks for fixing it - it's very much appreciated.
2) Message boards : Number crunching : "team creation disabled" (Message 4029)
Posted 4 Feb 2020 by Nick Name
Post:
While you're checking that can you please look into the display problems reported after the upgrade. The site is hard to read and get around, and some functions are broken. I have to go to the main page to log out.
3) Message boards : Number crunching : Style sheets for furm web pages... (Message 4008)
Posted 19 Jan 2020 by Nick Name
Post:
This is still a big problem. The site is hard to read and harder to navigate. Is this going to be fixed?
4) Message boards : News : Server update (Message 3967)
Posted 2 Jan 2020 by Nick Name
Post:
The website design is pretty bad after the upgrade. Pages are hard to read. Is it going to stay this way?
5) Message boards : Number crunching : Run times versus CPU times (Message 3373)
Posted 16 Feb 2019 by Nick Name
Post:
Are you running any iGPU work from other projects?
6) Message boards : Number crunching : Completed WU stuck on upload (Message 3265)
Posted 4 Feb 2019 by Nick Name
Post:
I don't have any "good" ideas. I haven't seen a problem like this after restart except when the project was down or having network problems.

Try enabling <file_xfer_debug>1</file_xfer_debug> in cc_config, I think that might be more helpful although I have never used it.

Have you recently seen a message like "This project is using an old URL, at your earliest convenience detach from the project"? Just in the last week I brought a board back online that had been off for several weeks. It worked fine before, but wouldn't connect to Universe and I had to detach and rejoin. I don't recall what the old URL was, but if your board was using it and it's no longer reachable maybe that's the problem.

You might try to compare project files between boards if you can, things like the job schedule / reply, if you can. Maybe look thru client_state too at the uploads on a working board, see if anything is noticeably different.

You might try PMing Krzysztof and see if he can check server logs for some of those jobs, maybe he can see what's going on. Transient errors don't usually go on for days. Maybe something weird is going on with the server.

Other than that I think you'll have to do some network troubleshooting on that board, basically making sure those requests are actually going where they're supposed to.
7) Message boards : Number crunching : Linux new app version (Message 3261)
Posted 3 Feb 2019 by Nick Name
Post:
0.11 is working fine here as well. There is a mix of WUs, some taking around an hour and some taking 2.5 hours. System is an older 4-core Haswell.
8) Message boards : Number crunching : Missing Team (Message 3259)
Posted 3 Feb 2019 by Nick Name
Post:
My guess would be this. Looks like team founders should be on the lookout for shenanigans.

http://www.cosmologyathome.org/forum_thread.php?id=7591
9) Message boards : Number crunching : Completed WU stuck on upload (Message 3258)
Posted 3 Feb 2019 by Nick Name
Post:
I have some similar boards and when I've had this error I had to restart the board. The problem seemed to be caused by an internet outage and BOINC not realizing the connection was back.

If a project manual update or board restart doesn't work try modifying your cc_config file.

https://boinc.berkeley.edu/wiki/Client_configuration

Set this to 1. It's supposed to be for a proxy setup but I've seen some users report success even though they weren't running a proxy.
<http_1_0>1</http_1_0>
10) Message boards : Number crunching : Linux new app version (Message 3239)
Posted 31 Jan 2019 by Nick Name
Post:
My system is also Ubuntu 14.04. Affected tasks crash immediately after starting.
11) Message boards : Number crunching : Linux new app version (Message 3235)
Posted 31 Jan 2019 by Nick Name
Post:
100% failure rate here. No problems with version 0.09.

error while loading shared libraries: libmvec.so.1: cannot open shared object file: No such file or directory
12) Message boards : Number crunching : Android - Text Relocations Error (Message 1888)
Posted 14 Jan 2017 by Nick Name
Post:
I've put some ARM boards on this project and when I saw some very long running tasks, found this error.

WARNING: linker: ../../projects/universeathome.pl_universe/BHspin2_1_arm-android-linux-gnu has text relocations. This is wasting memory and prevents security hardening. Please fix.

It shows on almost every task, not just the very long one. The work validated, so it doesn't seem to be a problem, but I wonder if it makes tasks run longer than they should.







Copyright © 2023 Copernicus Astronomical Centre of the Polish Academy of Sciences
Project server and website managed by Krzysztof 'krzyszp' Piszczek